User talk:WikiSysop

From Slavemaker Wiki
Jump to: navigation, search

User talk:WikiSysop/WIP

Autorisation[edit]

Zero_Profile is ok, you can find the answer in File:Slavemaker3.png
It's only me ('new patch' in Firefox 15.0.1 on Linux), or your talk system is crashing. --Moat-Moat (talk) 14:10, 30 September 2012 (GMT)

Contents

Thread titleRepliesLast modified
Error with user authorization1007:12, 13 May 2013
test301:59, 22 December 2012
After a long discussion on Cmac blog about my connections problems...410:44, 16 August 2012
Mioya518:08, 19 July 2012

Error with user authorization

Did you enable a new feature? It looks like it's not fully installed:

A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was: (SQL query hidden)

from within function "AccountConfirmSubmission::acceptRequest". Database returned error "1146: Table 'otakubel_smw.account_credentials' doesn't exist (localhost)".

Raphe (talk)03:53, 21 January 2013

Wha...? Where are you seeing that message?

WikiSysop (talk)23:12, 22 January 2013

Oh, I see it now. Huh, that's weird. Looks like the extension didn't install all of the tables it should have. I'm going to have to do it manually, but first I'm going to back up the database, just in case... will take a little while.

WikiSysop (talk)23:22, 22 January 2013

Oooookay. It looks like part of the SQL import just won't take, and the cause is WAY over my head. I've posted the error to the extension's talkpage, so maybe somebody over there can shed some light on it and tell me how to fix it. Until somebody does, its fucked I'm afraid. Thanks for pointing it out though.

WikiSysop (talk)23:50, 22 January 2013

Reading up on the error you posted on the extension page, it sounds like they changed a VARCHAR column to TEXT without adjusting the schema properly. If you just change the definition (in mysql/ConfirmAccount.sql ) from

 acr_email tinytext NOT NULL,

to

 acr_email varchar(255) NOT NULL,

There's more discussion of these issues at http://stackoverflow.com/questions/1827063/mysql-error-key-specification-without-a-key-length -- that may help the extension writers.

Raphe (talk)21:54, 23 January 2013

Oh cool, sounds like you know sql queries better than I do - I pretty much just know how to import and export schema.

Unfortunately, your fix didn't help any, it still errors out on the same line. But thanks for trying!

WikiSysop (talk)22:49, 25 January 2013
 
 
 
 
 

test

WikiSysop22:08, 14 March 2012

...

WikiSysop (talk)03:45, 6 October 2012

Hi, maybe it's time to have another static backup, last one is from 15 september

Moat-Moat (talk)21:21, 21 December 2012

Oh, yeah, I forgot - I never set the cron job up for that when I switched servers. Good idea. I'll look into that sometime soon. Thanks for the reminder.

WikiSysop (talk)01:59, 22 December 2012
 
 
 

After a long discussion on Cmac blog about my connections problems...

There could be 2 explanations:

1.The Otakubell.com server, for some reasons, is denying my connections.
2.My isp is not accepting the connections from Otakubell.com

I could contact my ISP but first is it possible to check on your side? Maybe some securities measures are blocking my access?

M.I.A. (Maia Iliana Arina) (talk)17:22, 13 August 2012

Well... I could maybe try to run a traceroute from my webhost to whatever ISP you are with. Of course, you'd have to provide me with that information, and you probably don't want to do that in public, yeah? You can email it to erik@otakubell.com if you like.

otakubell.com is currently hosted at arbershosting in the Netherlands (didn't want a US provider what with SOPA looming at the time). I suspect your ISP could maybe tell you more based on that information if you asked.

WikiSysop (talk)23:29, 13 August 2012

Alright, I'll send you a e-mail with the infos required.

M.I.A. (Maia Iliana Arina) (talk)14:56, 14 August 2012

I don't know what has happen (or did you do something, connecting-wise?) but I can access the wiki again^^!

EDIT: Nevermind, I have lost the acces 5 min later... *sigh* EDIT 2: And now the connection is back. This is getting confusing...

M.I.A. (Maia Iliana Arina) (talk)12:58, 15 August 2012

I gave my provider your info and trace results. They first tried to say it was a problem on your end, but I pointed out it was their server actively refusing the connection, which I guess prompted them to get off their asses and actually look.

WikiSysop (talk)10:44, 16 August 2012
 
 
 
 

Hi there, I've just set up a page for Mioya & I noticed that on the front page you've spelt it Moiya.

Lilith18:43, 18 July 2012

The funny thing is, in the game intro it's 'Mioya', but if you use the function #kingdomname (or something like that) for the slave events, it's spelled as ‘Moiya’. Like in Menace and Lamia trainings, it's Moiya. I don't know which name is the correct one, but both are used and 'Mioya' is the most used one.

M.I.A. (Maia Iliana Arina)19:03, 18 July 2012

one must be right, and Moiya happens so infrequently that has to be the wrong one - you might want to check with Cmac & mention that #kingdomname macro (not that it is that exactly since I've just checked & it produces nothing) - can you fix the front page yourself?

Lilith20:19, 18 July 2012

Cmac says "Mioya is the correct spelling

There is a macro for the city name, not the country. #cityname
I understand Menace and Lamia use the incorrect spelling. I'll fix them"

and he's already done that :-)

Lilith11:36, 19 July 2012

And I've just fix the main page.

M.I.A. (Maia Iliana Arina)11:50, 19 July 2012

marvellous - I'm reluctant to make a fuss about these tiny details - but he certainly fixed those typos with speed so I guess they bothered him.

Lilith18:08, 19 July 2012